Announcement

Announcement Module
Collapse
No announcement yet.

Redirected you too many times.

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Redirected you too many times.

    When I try and send people a URL for documentation, when they try and load it comes up with an error "redirected you too many times"

    eg
    http://www.pureairdistribution.co.uk/documentation/sales-documentation/hitachi-range/catalogue/

    What have I done wrong?

  • #2
    The problem is in hash search, Please upgrade manual theme to the latest version 3.3, we have fix this issue.

    OR

    Please go to "Manual Options > Documentation > Search/Direct URL Handler" and switch from hash search to "Single Post Redirect on Search AND While Using Direct Record URL".

    Best Regards,

    Jabin Kadel
    Founder & CEO
    WpSmartApps.com

    Comment


    • #3
      This forces the search bar to appear in the documentation, anyway to hide it again before patching? I already have global search bar disabled.
      We will update but we need to do the wordpress update first before testing the manual update. The wordpress update causes the redirect too many times error.

      Thanks!

      Comment


      • #4
        Once manual theme upgrade to the latest version the issue will be gone.
        Best Regards,

        Jabin Kadel
        Founder & CEO
        WpSmartApps.com

        Comment


        • #5
          When is this update going to be released??

          Comment


          • #6
            Our current version 3.3 capable to fix your problem, please just upgrade the manual theme to the latest version to fix your issue.
            Best Regards,

            Jabin Kadel
            Founder & CEO
            WpSmartApps.com

            Comment


            • #7
              http://www.pureairdistribution.co.uk/doc/doc-hitachi/
              We already have updated and have the issue still - unless I'm missing something else that should be turned off....
              Attached Files

              Comment


              • #8
                Checked the site and didn't found any Redirected issue, Every page loading perfectly.
                Best Regards,

                Jabin Kadel
                Founder & CEO
                WpSmartApps.com

                Comment


                • #9
                  I mean that " This forces the search bar to appear in the documentation, anyway to hide it again before patching? I already have global search bar disabled"

                  ‚ÄčThis search box is still visible despite being on 3.3.3




                  Comment


                  • #10
                    Have you tried "Manual Options > Documentation > Single Post/Category On|Off > Category Page > Disable Search".
                    Best Regards,

                    Jabin Kadel
                    Founder & CEO
                    WpSmartApps.com

                    Comment

                    Working...
                    X