Announcement

Announcement Module
Collapse
No announcement yet.

Blog Header Navigation

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blog Header Navigation

    When I set the blog page under settings > reading, I lose control over the header settings on the page.

    I want the hamburger menu to be the default for all of my pages and the transparent black background on the navigation to be taken off as well.

    Here is a link to the page in question: http://www.autismpossible.com/videos/

  • #2
    I want the hamburger menu to be the default for all of my pages

    >> Please go to "Manual Options > Hamburger Menu" and set Hamburger Menu == ON, this will activate hamburger menu on all the pages. But please note you need to separately activate Hamburger Menu for the pages you create.


    transparent black background on the navigation to be taken off

    >>
    There is a separate settings available under "Pages > Add New > Remove Nav Background Opacity" to remove the black background.

    NOTE: you can also place below code inside "Manual Options > Custom Code > CSS custom code", to remove the background.

    HTML Code:
    .navbar {
        background: rgba(53, 55, 62, 0)!important;
        z-index: 999;
    }
    Best Regards,

    Jabin Kadel
    Founder & CEO
    WpSmartApps.com

    Comment


    • #3
      Yes, I have done all of that. It is not working on the page that I specify as the blog. I have all of those options checked on the link I gave and as you can see, the page is not showing the hamburger menu nor is the transparency behind the menu gone.
      Last edited by teresaterry; 06-07-2017, 09:11 AM.

      Comment


      • #4
        We will check the issue, if found any issue it will be fixed on our upgrade version.
        Best Regards,

        Jabin Kadel
        Founder & CEO
        WpSmartApps.com

        Comment

        Working...
        X